trensim.comSimulación Ferroviaria
   

Problemas con la pantalla de los thumbnails del inicio

Foro para plantear cualquier tipo de duda relacionada con el uso de RailWorks.

Moderador: Moderadores

Problemas con la pantalla de los thumbnails del inicio

Notapor Station » Mar Dic 31, 2013 3:55 am

Queridos amigos:

En primer lugar, Feliz Año Nuevo.

En segundo lugar, quería pediros ayuda sobre el siguiente tema, la dichosa pantalla donde aparecen las imagenes de la "coleción" que atesoramos, aunque esos es falso, pues no sale todo lo que tengo. Me explico: esta pantalla, suele darme muchos quebraderos de cabeza, pues muchas veces, desaparece alguna de las imagenes y aparece una especie de señal de prohibido sobre fondo gris. Otras es como si el juego no la tuviese, y parece algo genérico, como el perfil de una locomotora. ¿Se puede subsanar esto?. Si sabeis hacerlo o existe algún tutorial, os ruego que me ayudeis. Deciros que también tengo material adquirido fuera de RSC, en Just Trains (Clase 20, rutas como la Bristol Exeter,,,) o en la web de Chris Longhurst (Clase NS 6400, NS 2200...) que no aparece y no se como ponerlo allí (si es que se puede) y con el que además no puedo jugar, no se como introducirlos en el juego. Antes si sabía armarme un escenario de pruebas en la ruta Test Trak, pero ahora, me descuidé un poco y he olvidado mucho de lo que sabía.

Perdón por el ladrillo preguntón, pero ei es posible, me gustaría volver a saber todo lo que conocía del simulador en sus inicios.

Saludos agradecidos desde Orihuela


Manuel Ramón Vera Abadía.
Avatar de Usuario
Station
 
Mensajes: 259
Registrado: Mié Nov 05, 2003 9:41 am
Ubicación: Orihuela (Alicante)

Volver a Ayuda para principiantes RW

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados