trensim.comSimulación Ferroviaria
   

Error en tutorial tren electrico MSTS.

Foro para discusión en general sobre MSTS

Moderador: Moderadores

Error en tutorial tren electrico MSTS.

Notapor fjafer » Lun Ene 27, 2014 6:51 pm

Este es mi primer mensaje de ayuda. He revuelto el foro pensando que un problema que, parece ser muy común, estaría solucionado. Tras varias horas leyendo todo tipo de mensajes he comprobado que el problema persiste.
Tan solo un forero que se registra el 02.05.2005 dice haber encontrado la solución:

""Carta de presentación de un nuevo "forista"
Notapor Enrique » Vie May 06, 2005 9:41 pm
Estimados foristas: Hace unos dias he podido conseguir el programa MSTS y hoy me he registrado en esta página trensim.com por lo que me considero un novatillo en esto del tren virtual pero estoy como un chiquillo con juguete nuevo.
Me he bajado el parche de traducción que viene indicado en la revista "Maquetren" de la que soy suscriptor y al practicar con el tutorial de la máquina electrica me da algún error por lo que investigando he podido averiguar que se trata de dos insignificantes "t" en el archivo elesson1.tut. y una vez arreglado ya funciona correctamente. Si a alguien le pasa lo mismo estaré gustoso en ayudarle a poder arreglarlo.
Mando desde aquí un saludo a los "foristas" de MSTS, quedando a disposición vuestra. Un Saludo. Enrique.""

Su ultima visita fue el 25.05.2005, es decir 23 días después de su presentación y de, según el, haber descubierto el problema; pero se ofrece a solucionarlo en privado, cuando lo que tenia que haber hecho es poner la solución públicamente y a disposición de todo forero que necesitara de ella.

¿Alguien sabe de una posible solución a este problemilla?. Si la solución son las dos "t" en el archivo elesson1.tut, ¿Dónde hay que ponerlas?.

Espero vuestra ayuda.

Gracias y un saludo.
fjafer
 
Mensajes: 7
Registrado: Jue Ene 23, 2014 11:24 am

Re: Error en tutorial tren electrico MSTS.

Notapor FERNY » Lun Ene 27, 2014 7:10 pm

De que material en concreto hablas?
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: Error en tutorial tren electrico MSTS.

Notapor ter597 » Lun Ene 27, 2014 9:43 pm

Yo no recuerdo que hubiera problemas con ninguno de los tres tutoriales del MSTS. Acabo de probar ahora el de la locomotora eléctrica y lo he completado perfectamente. Aunque no sé si tengo instalado el parche de traducción que comentas.
Avatar de Usuario
ter597
 
Mensajes: 184
Registrado: Mié Abr 04, 2012 3:10 pm
Ubicación: Valencia

Re: Error en tutorial tren electrico MSTS.

Notapor fjafer » Lun Ene 27, 2014 10:10 pm

Ante todo gracias FERNY y ter597.
El simulador es el Microsoft Train Simulator v. 1.0 del 2.001 y el problema, tras instalar el parche de traduccion al castellano, es que al intentar abrir el tutorial del tren eléctrico este no funciona.

El material consiste en las maquinas:
ACELA EXPRES Y ACELA HHP-8
2000 NSERIES
7000 LSE SERIES.
Espero me podáis servir de ayuda e indicarme como puedo hacer funcionar este tutorial.

Saludos.
fjafer
 
Mensajes: 7
Registrado: Jue Ene 23, 2014 11:24 am

Re: Error en tutorial tren electrico MSTS.

Notapor FERNY » Mar Ene 28, 2014 9:06 am

Yo no lo tengo traducido y funciona perfectamente.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: Error en tutorial tren electrico MSTS.

Notapor fjafer » Mié Ene 29, 2014 12:46 pm

Gracias por vuestra atención, ya he encontrado la solución que voy a poner en otro hilo.

Gracias otra vez y un saludo.
fjafer
 
Mensajes: 7
Registrado: Jue Ene 23, 2014 11:24 am


Volver a MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados