trensim.comSimulación Ferroviaria
   

Ayuda en ruta para el MSTS "PTT_ICE_V1-11"

Foro para discusión en general sobre MSTS

Moderador: Moderadores

Re: Ayuda en ruta para el MSTS "PTT_ICE_V1-11"

Notapor FERNY » Mié May 08, 2013 6:42 pm

PESADIEL escribió:Buenas tardes

Acabo de intentar abrir el MSTS con ejecutar el programa con "Ejecutar como Administrador": no funciona.
También he probado con "compatibilidad de programas": no funciona.
He instalado un XP virtual en el ordanador: tampoco funciona.

Nunca tuve problemas en el MSTS por tener instalado el Windows 7. Siempre me funcionó bastante bien. Evidentemente debe haberse quedado algún tipo de archivo en el ordenador que impide arrancar el Simulador. He mirado en programas con lupa, pero no localizo el problema, aunque lo que sí que sé es que todo empezó nada más instalar la ruta al alta velocidad anteriormente comentada. Porque fue instalarla e intentar conocerla en el MSTS y ya dio el problema. La desinstalé, la volví a instalar y no conseguí nada.

Formatear el disco ya lo he pensado, pero es que volver a instalar todo, que es muchísimo, me supondría más de un mes, teniendo en cuenta el tiempo que tengo.

Lamento lo del título, tienes razón y procuraré que no vuelva a suceder..

Gracias a todos por vuestra ayuda

Un abrazo

Joaquín

A ver desinstala el MSTS, borra todas las carpetas que le contenian,reinicia el ordenador, descargate el programa CCLEANER y haz una limpieza de archivos temporales y del registro. Reinicia el ordenador nuevamente y pasa el CCLEANER otra vez como te he dicho antes, vuelve a reiniciar y reinstala sin tocar nada , y una vez reinstalado ejecuta como administrador el programa, y a ver si hay suerte.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: Ayuda en ruta para el MSTS "PTT_ICE_V1-11"

Notapor PESADIEL » Vie May 10, 2013 10:17 pm

Buenas noches

Bueno pues ya hice lo que me aconsejabas en cuanto a desinstalar, pasar el Cleane para borrar los arhivos personales, etc. El resultado es que no funciona. Lo voy a dejar por perdido y cuando me toque formatear el ordenador espero que vuelva a funcionar. Curiosamente, y una vez instalado, funciona con el Open Rails.

De nuevo gracias a todos por vuestro tiempo y vuestra ayuda.

Un abrazo

Joaquín
PESADIEL
 
Mensajes: 17
Registrado: Vie Mar 27, 2009 9:30 pm

Re: Ayuda en ruta para el MSTS "PTT_ICE_V1-11"

Notapor En el paso a nivel » Vie May 10, 2013 11:22 pm

Joaquin no ha sido ninguna molestia para nadie.
La única"molestia" (y entrecomillo porque aquí no se pueden decir barbaridades) ha sido para tí que no tienes manera de
seguir adelante.
Para mí que el sospechoso nº1 es algún archivo del PTT (desde ahora bautizado como ...utoTren)
En fin, otra vez será.
Un saludo.
En el paso a nivel
 
Mensajes: 1322
Registrado: Lun Ene 24, 2005 7:49 pm

Anterior

Volver a MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados