trensim.comSimulación Ferroviaria
   

Dudas con Open Rails

Foro del simulador Open Rails

Moderador: Moderadores

Dudas con Open Rails

Notapor Estigia » Mar Sep 22, 2015 7:04 pm

Hola, muy buenas.

Recientemente me hice con el TS2015 pero aparte de la excelente calidad gráfica, en todo lo demás (de momento) me parece que está bastante por debajo de Open Rail, en material rodante, en sonidos, y en que no he conseguido entenderme bien con el TS aún, así que he decidido rescatar Open Rail, que ya habia probado tiempo antes.

Primero instalé el MSTS con el paquete de parches completo (tengo un Windows 8...me inicia el juego tal cual, pero con la pantalla principal llena de letras y es totalmente inpracticable) y luego el Open Rails, que me inicia bien, pero hay cosillas que se me escapan.

1-Los gráficos: Hay opciones que no comprendo exactamente lo que son, pero quiero explotar los graficos al máximo ya que me compre un PC bastante decente. Por ejemplo un problema es que, de cielo me salen unas texturas horribles, como descolocadas, de nubes, que deben ser las texturas de cielo de Open Rails (supongo) pero algo está mal.

2-Wheelslip: Me salta todo el rato. He probado en varios trenes, y no se si es que hago algo mal yo, y es una opción que tenga mal, en fin, no se porque.

He mirado en varios foros, incluso me descargué ayer un manual, que me han solucionado varias dudas, pero no éstas

Espero que podáis ayudarme.

Gracias. y un saludo.
No se ven los ojos del diablo hasta que viene a buscarte
Avatar de Usuario
Estigia
 
Mensajes: 265
Registrado: Vie Jun 01, 2007 5:36 pm
Ubicación: Cantabria

Re: Dudas con Open Rails

Notapor RTP » Mar Sep 22, 2015 8:53 pm

En:

Opciones-Video No marques "Sombras Dinamicas"

Opciones-Simulacion No marques "Advanced adhesion model"

Opciones-Experimental No marques "MSTS environments"
"Adhesion factor correction" al 100%
"Ahhesion factor random change" al 10%

El OR simula mucho mejor que el MSTS.
Ocurre que hay locos que tienen parametros francamente malos, con el MSTS funcionaban y con el OR no.
P.E. A una loco en la que el peso esta mal se le asigna por defecto uno de 10TM. Con este peso patina todo.

Si tienes mas problemas con alguna en particular, di cual es y veremos.

Saludos.


A proposito, utiliza la ultima version ( X3260 )
Las anteriores al OR 1.0 patinaban.
Avatar de Usuario
RTP
 
Mensajes: 455
Registrado: Mar Ene 01, 2008 8:59 pm
Ubicación: BCN


Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados

cron