trensim.comSimulación Ferroviaria
   

Error OR. (LightConeShader)

Foro del simulador Open Rails

Moderador: Moderadores

Error OR. (LightConeShader)

Notapor Partizan146 » Sab Jun 08, 2013 3:04 pm

No hay manera de hacer funcionar el OR. Está todo instalado, las actualizaciones, etc....con cualquier material o ruta me da el error de que no encuentra el archivo Lightconeshader.xnosequé. Archivo que si que existe, no se si es un problema de directorios o algo.

Estoy perdido....
Partizan146
 
Mensajes: 120
Registrado: Mar Ene 22, 2013 10:28 am
Ubicación: Valles Occidental

Re: Error OR. (LightConeShader)

Notapor FERNY » Sab Jun 08, 2013 4:44 pm

Partizan146 escribió:No hay manera de hacer funcionar el OR. Está todo instalado, las actualizaciones, etc....con cualquier material o ruta me da el error de que no encuentra el archivo Lightconeshader.xnosequé. Archivo que si que existe, no se si es un problema de directorios o algo.

Estoy perdido....

Reiinstala de nueveo el OR. desde cero a ver que pasa.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España

Re: Error OR. (LightConeShader)

Notapor RTP » Sab Jun 08, 2013 9:15 pm

El fichero "LightConeShader.xnb" esta dentro de la carpeta "Content" dentro del directorio donde tengas instalado el OR.

Si no lo reconoce, es que no lo has instalado bien, o no tienes los permisos necesarios.

Si estas usando W8, leete los hilos que explican como instalar y hacer funcionar OR.

Y si miras en Elvas Tower, te enteraras de todo esto y mucho mas.
Avatar de Usuario
RTP
 
Mensajes: 456
Registrado: Mar Ene 01, 2008 8:59 pm
Ubicación: BCN

Re: Error OR. (LightConeShader)

Notapor Partizan146 » Dom Jun 09, 2013 11:10 am

RTP escribió:El fichero "LightConeShader.xnb" esta dentro de la carpeta "Content" dentro del directorio donde tengas instalado el OR.

Si no lo reconoce, es que no lo has instalado bien, o no tienes los permisos necesarios.

Si estas usando W8, leete los hilos que explican como instalar y hacer funcionar OR.

Y si miras en Elvas Tower, te enteraras de todo esto y mucho mas.


Hola

Utilizo W7, estuve echando un vistazo en Elvas, pero no me quedó muy claro. Está claro que no encuentra o reconoce el archivo, revisaré la instalación de OR y daré paso a paso a ver que pasa.

Gracias por la ayuda ya avisaré a ver si tengo suerte.
Partizan146
 
Mensajes: 120
Registrado: Mar Ene 22, 2013 10:28 am
Ubicación: Valles Occidental

Re: Error OR. (LightConeShader)

Notapor Partizan146 » Lun Jun 10, 2013 10:42 am

Asunto arreglado, ya funciona.

Una cosa muy tonta. Una carpeta que no se descomprimía como debía. Al final haciendo un apaño "manual" todo correcto y funcionando.

Gracias y damos el tema por solucionado.
Partizan146
 
Mensajes: 120
Registrado: Mar Ene 22, 2013 10:28 am
Ubicación: Valles Occidental

Re: Error OR. (LightConeShader)

Notapor FERNY » Lun Jun 10, 2013 5:23 pm

Partizan146 escribió:Asunto arreglado, ya funciona.

Una cosa muy tonta. Una carpeta que no se descomprimía como debía. Al final haciendo un apaño "manual" todo correcto y funcionando.

Gracias y damos el tema por solucionado.

Me alegro.
Imagen
Imagen
"La luz al final del tunel es siempre la del tren que viene de frente."
Avatar de Usuario
FERNY
 
Mensajes: 1195
Registrado: Dom Feb 18, 2007 7:42 pm
Ubicación: Alicante, España


Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado