trensim.comSimulación Ferroviaria
   

MSTS no se cierra con normalidad

Subforo para la aclaración de dudas y problemas así como las novedades del parche no oficial de MSTS

Moderador: Moderadores

MSTS no se cierra con normalidad

Notapor Quincy525 » Mié Dic 19, 2012 11:28 pm

Hola treneros de todas partes, dado que no he tenido suerte con mi otro post sobre un problema en la actividad de Cutbank.. espero tener suerte en este y me puedan ayudar a solucionarlo. Me explicare:

Aclaro que tengo en colección de juegos el Train Simulator, totalmente original e instalado en un Amd Athlon 64 a 3.0Ghz con lo cual no supone ningún problema a la hora de ejecutarlo con normalidad y que la simulación vaya como la seda. He de decir que también tengo instalados los parches acumulativos 1.3, xtracks etc etc de las actualizaciones por "trenesvenezolanos" y msts-bin. Hasta hace prácticamente 5 o 6 meses que lo llevo jugándolo y aparte de varios problemas ajenos a la consulta que os realizo, las instalaciones y desistalaciones se realizaban con normalidad y el juego se seguia ejecutando con normalidad también.. hasta hace unos dias en los que empezado a experimentar fallas a causa del ejecutable "train.exe" en el cual al cerrar el juego, se queda totalmente consumiendo recursos y la pantalla en negro con los bordes de las ventanas de windows (uso un xp professional sp3), la unica manera de poder cerrarlo es usar el administrador de tareas y finalizar el proceso. Bien, he estado buscando por el foro (en el cual no estoy seguro de haber visto todo) en el que hay gente que también le ha pasado lo mismo, pero la solución esta en el aire.. obviamente también estado buscando por google, pero me temo que no le doy las palabras exactas o que quizás no haya solución alguna.. Por lo tanto y ante todo, pido disculpas si creen que puede haber un post por el foro con el mismo problema, pero no encontré otra manera mejor para pedir que me pudieran prestar alguna ayuda, que de verdad lo agradecería enormemente. Gracias de antemano y un saludo a todos los aficionados.
Quincy525
 
Mensajes: 9
Registrado: Lun Sep 03, 2012 11:28 pm

Re: MSTS no se cierra con normalidad

Notapor quim » Jue Dic 20, 2012 12:12 am

Hola, a mi me pasa lo mismo.
Saludos.
Avatar de Usuario
quim
 
Mensajes: 113
Registrado: Mar Nov 07, 2006 1:59 pm
Ubicación: Barcelona

Re: MSTS no se cierra con normalidad

Notapor Quincy525 » Dom Dic 30, 2012 1:56 am

quim escribió:Hola, a mi me pasa lo mismo.
Saludos.


Gracias por contestar, pero obviamente decir que te pasa igual no me ayuda. Asi mismo creo que doy por terminada la consulta, ya que nadie sabe como solucionar o tener la solución a dicho problema. Gracias de todos modos.
Quincy525
 
Mensajes: 9
Registrado: Lun Sep 03, 2012 11:28 pm

Re: MSTS no se cierra con normalidad

Notapor RTP » Dom Dic 30, 2012 3:07 am

Eso suele ser culpa de un modelo.
¿ Se quedan los sonidos enganchados ?
En cualquier caso, lo procedente es:
Desinstalar todo.
Instalar otra vez con msbin 1.7 ( el 1.8 no aporta nada y es un tanto inestable )
Crear otra instancia del MSTS, en el mismo directorio en el que esta TrainSimulator, creas una carpeta p.e. TrainSimulatorRenfe y pruebas con esta, añadiendo cosas de una en una y probando.
Si puedes hacerte con un ConBuilder, comprueba TODO el material y corrige los errores de shapes, other, y los de cabinas y sonidos tipo falta .cvf o falta .sms
Las rutas tambien puden provocar enganches, si faltan shapes o hay errores de señales....
Si tu equipo no es muy potente, las rutas complejas provocan en ganches. Esto se ve cuando de vez en cuando se para o casi, las fps caen a tres o menos, y luego recupera.
Para probar cosas, para mi la mejor es la CGL2. Es bastante completa, muy probada y carga poco.

En general, si el MSTS da CUALQUIER tipo de error corrigelo antes de seguir.
Y por ultimo, y lo mejor: Usa OpenRails

Saludos.
Avatar de Usuario
RTP
 
Mensajes: 456
Registrado: Mar Ene 01, 2008 8:59 pm
Ubicación: BCN

Re: MSTS no se cierra con normalidad

Notapor Quincy525 » Dom Dic 30, 2012 5:45 am

RTP escribió:Eso suele ser culpa de un modelo.
¿ Se quedan los sonidos enganchados ?
En cualquier caso, lo procedente es:
Desinstalar todo.
Instalar otra vez con msbin 1.7 ( el 1.8 no aporta nada y es un tanto inestable )
Crear otra instancia del MSTS, en el mismo directorio en el que esta TrainSimulator, creas una carpeta p.e. TrainSimulatorRenfe y pruebas con esta, añadiendo cosas de una en una y probando.
Si puedes hacerte con un ConBuilder, comprueba TODO el material y corrige los errores de shapes, other, y los de cabinas y sonidos tipo falta .cvf o falta .sms
Las rutas tambien puden provocar enganches, si faltan shapes o hay errores de señales....
Si tu equipo no es muy potente, las rutas complejas provocan en ganches. Esto se ve cuando de vez en cuando se para o casi, las fps caen a tres o menos, y luego recupera.
Para probar cosas, para mi la mejor es la CGL2. Es bastante completa, muy probada y carga poco.

En general, si el MSTS da CUALQUIER tipo de error corrigelo antes de seguir.
Y por ultimo, y lo mejor: Usa OpenRails

Saludos.


No creo que tenga nada que ver con todo lo que has contado, pero gracias igualmente.

EDIT: Quiero comunicar y disculparme también. No entiendo como, pero se ha solucionado solo el asunto... despues de unos días volví a reinstalar todo con la confianza de que pudiera encontrar el problema y ahora se cierra sin problemas.. en fin gracias windows xDD. Por otra parte disculparme y agradecer a los que me han respondido ^^.
Quincy525
 
Mensajes: 9
Registrado: Lun Sep 03, 2012 11:28 pm


Volver a MSTS-BIN

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados