trensim.comSimulación Ferroviaria
   

Convoi error de ejecucion 339

Cuestiones referidas a composiciones (consists)

Moderador: Moderadores

Convoi error de ejecucion 339

Notapor excalibur » Mié Mar 03, 2010 12:30 am

Hola a todos , al iniciar el programa CONVOI de da este mensaje :
Error de ejecución 339
Le composant "Comdlg32.ocx" ou une de ses dependences nèst pas correctement enregistré : un fichier est absent ou incorret.
Lo he probado a instalar en diferentes carpetas , 1º por defecto viene en la de TRAIN SIMULATOR , la he instalado en TRAINS, CONSISTS , por si cambiando de directorio se solucionaba y nada.Lo he descargado de dos sitios por si estaba algun archivo corrupto y sigue igual.
Si alguno me pudiera enviar el CONSIST BUILDER , ya que ese programa lo tube hace años y conozco su funcionamiento,ahora parece ser que no se puede descargar , se lo agradecería.SALUDOS :wink:
Hoy dia 17-04-2010 he dado un gran paso en la ediccion de actividades de TRAIN SIMULATOR , por fin he conseguido realizar la maldita maniobra de rebase de tren , tras muchos dias de fracaso los semaforos se han comportado como debian......
excalibur
 
Mensajes: 26
Registrado: Mié Feb 24, 2010 2:29 pm
Ubicación: En la ruta VALLARIZASORIA

Re: Convoi error de ejecucion 339

Notapor jjlor » Mié Mar 03, 2010 12:44 am

Te falta el componente del ComonDialog, es decir la ventana donde se seleccionan los ficheros a abrir.
- Cualquier cosa que conlleve un esfuerzo es digno de reconocimiento. -
ImagenImagen
Un saludo, Jose
Avatar de Usuario
jjlor
Bibliotecario
 
Mensajes: 2120
Registrado: Dom Sep 07, 2003 1:35 am
Ubicación: Madrid

Re: Convoi error de ejecucion 339

Notapor Bermúdez » Mié Mar 03, 2010 12:48 am

Hola, ese error es porque falta un archivo necesario para el funcionamiento del Convoi (el Comdlg32.ocx) que, por la causa que sea, ha desaparecido de tu pc. A mí me pasó hace tiempo cuando tenía Xp.
La solución es descargarlo e instalarlo de nuevo.
Aquí tienes un enlace para descargarlo: → http://www.mundomessenger.com/descargar ... ivo_id=305
Un saludo. :wink:

https://ferrosim.es - Foro y descargas para TS2020
Avatar de Usuario
Bermúdez
 
Mensajes: 4064
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España

Re: Convoi error de ejecucion 339

Notapor sanvibrother » Mié Mar 03, 2010 12:38 pm

Buenos días:

Una vez hayas descargado este archivo .ocx, ubícalo en C:\WINDOWS\system32 y acto seguido vas a Inicio\Ejecutar... y en el cuadro de diálogo que se te abrirá escribe regsvr32 comdlg32.ocx y dale a Aceptar. Te saldrá un aviso de información que te dirá DllRegisterServer en comdlg32.ocx se realizó con éxito.
Si todo ha ido bien, Convoi debería funcionar.

Espero te sirva.

Saludos.
sanvibrother
 
Mensajes: 658
Registrado: Sab Feb 25, 2006 5:26 pm

Re: Convoi error de ejecucion 339

Notapor excalibur » Mié Mar 03, 2010 2:25 pm

Hola muchas gracias a los dos , voy a poner en practica vuestros consejos haber si soluciono el problemilla y ya os digo , saludos y GRACIAS :)
Hoy dia 17-04-2010 he dado un gran paso en la ediccion de actividades de TRAIN SIMULATOR , por fin he conseguido realizar la maldita maniobra de rebase de tren , tras muchos dias de fracaso los semaforos se han comportado como debian......
excalibur
 
Mensajes: 26
Registrado: Mié Feb 24, 2010 2:29 pm
Ubicación: En la ruta VALLARIZASORIA

Re: Convoi error de ejecucion 339

Notapor excalibur » Mié Mar 03, 2010 3:56 pm

sanvibrother escribió:Buenos días:

Una vez hayas descargado este archivo .ocx, ubícalo en C:\WINDOWS\system32 y acto seguido vas a Inicio\Ejecutar... y en el cuadro de diálogo que se te abrirá escribe regsvr32 comdlg32.ocx y dale a Aceptar. Te saldrá un aviso de información que te dirá DllRegisterServer en comdlg32.ocx se realizó con éxito.
Si todo ha ido bien, Convoi debería funcionar.

Espero te sirva.

Saludos.

Hola parece que no quiere funcionar ,el archivo está correctamente instalado en la carpetaWINDOWS/ SYSTEM32 , pero cuando lo ejecuto me dice : windows no puede encontrar el archivo, asegurese de que está escrito correctamente e intentelo de nuevo
Hoy dia 17-04-2010 he dado un gran paso en la ediccion de actividades de TRAIN SIMULATOR , por fin he conseguido realizar la maldita maniobra de rebase de tren , tras muchos dias de fracaso los semaforos se han comportado como debian......
excalibur
 
Mensajes: 26
Registrado: Mié Feb 24, 2010 2:29 pm
Ubicación: En la ruta VALLARIZASORIA

Re: Convoi error de ejecucion 339

Notapor sanvibrother » Mié Mar 03, 2010 4:42 pm

Hola:

Comprueba que cuando escribas el comando regsvr32 comdlg32.ocx sea con un espacio entre regsvr32 y comdlg.ocx.
Tal vez sea éste el mensaje de error que te envía cuando ejectues esa orden.
Espero que sólo sea eso.

Saludos
sanvibrother
 
Mensajes: 658
Registrado: Sab Feb 25, 2006 5:26 pm

Re: Convoi error de ejecucion 339

Notapor Bermúdez » Mié Mar 03, 2010 4:48 pm

sanvibrother escribió:Hola:

Comprueba que cuando escribas el comando regsvr32 comdlg32.ocx sea con un espacio entre regsvr32 y comdlg.ocx.
Tal vez sea éste el mensaje de error que te envía cuando ejectues esa orden.
Espero que sólo sea eso.

Saludos

Sanvibrother, en este mensaje tuyo que explicas prácticamente lo mismo → viewtopic.php?p=256182#p256182 , después de regsvr32 veo que pones la ruta completa de donde esta ubicado el archivo, ¿no será por eso?
Un saludo. :wink:

https://ferrosim.es - Foro y descargas para TS2020
Avatar de Usuario
Bermúdez
 
Mensajes: 4064
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España

Re: Convoi error de ejecucion 339

Notapor sanvibrother » Mié Mar 03, 2010 5:05 pm

Hola Bermúdez, puede ser que sea por eso, que haya que indicarle la ruta la ruta.
Si hace la prueba de ejecutar el comando así obtendrá por seultado un mensaje de confirmación un poco más largo que el que le he anotado antes que le dirá DllRegisterServer en C:\windows\system32\COMDLG32.OCX se realizó con éxito.

A ver qué tal...

Saludos.

Edito: En cualquier caso, si omite el espacio antes mencionado entre regsvr32 y lo que siga, le dará igualmente error. Cuidar ese detalle.
sanvibrother
 
Mensajes: 658
Registrado: Sab Feb 25, 2006 5:26 pm

Re: Convoi error de ejecucion 339

Notapor excalibur » Mié Mar 03, 2010 8:58 pm

Hola le he indicado la ruta , he dejado separacion al escribir el archivo y nada de nada .Claro os podeis imaginar que sistema operativo tengo................. WINDOWS VISTA , :app: PROBLEMAS e inestabilidad garantizadas, he leido en un post antiguo que CONVOI era incompatible con este sistema operativo no si será cierto. Hay alguna forma de conseguir el CONSIT BUILDER u otro programa para formar consists ? :( saludos
Hoy dia 17-04-2010 he dado un gran paso en la ediccion de actividades de TRAIN SIMULATOR , por fin he conseguido realizar la maldita maniobra de rebase de tren , tras muchos dias de fracaso los semaforos se han comportado como debian......
excalibur
 
Mensajes: 26
Registrado: Mié Feb 24, 2010 2:29 pm
Ubicación: En la ruta VALLARIZASORIA

Re: Convoi error de ejecucion 339

Notapor sanvibrother » Mié Mar 03, 2010 10:10 pm

Buenas:

Como se dice campechanamente, ¡acabáramos hombre!, el Vista y sus parientes..., malamente..., yo no tengo el vista instalado, sigo con XP, y por lo que se comenta en varios foros hay que activar siempre la opción de ejecutar como administrador o algo por el estilo. Supongo que alguien te lo sabrá aclarar mejor que yo.
Si deseas descargate el ConBuilder, no hay problema :arrow: http://www.trensim.com/lib/msts/index.p ... iew&id=661

Si quieres seguir intentándolo con Convoi :arrow: http://pagesperso-orange.fr/convoi/tele ... ements.htm
Si te diriges a la página principal, verás que se hace referencia en fecha de 3 de enero a una modificación del instalador de Convoi para corregir ciertos problemas de instalación bajo Vista y Seven, el autor ha puesto el programa modificado en descarga.

Por probar...

Saludos.
sanvibrother
 
Mensajes: 658
Registrado: Sab Feb 25, 2006 5:26 pm

Re: Convoi error de ejecucion 339

Notapor excalibur » Jue Mar 04, 2010 11:31 am

Hola , he desistido con el CONVOI no hay manera de hacer que funcione, asi que ya estamos operativos para formar los consist con CON BUILDER , ningun problema con la instalación y la ejecución , muchas gracias x vuestras sabias indicaciones , saludos :D
Hoy dia 17-04-2010 he dado un gran paso en la ediccion de actividades de TRAIN SIMULATOR , por fin he conseguido realizar la maldita maniobra de rebase de tren , tras muchos dias de fracaso los semaforos se han comportado como debian......
excalibur
 
Mensajes: 26
Registrado: Mié Feb 24, 2010 2:29 pm
Ubicación: En la ruta VALLARIZASORIA

Re: Convoi error de ejecucion 339 y nº5

Notapor chisum » Vie Mar 05, 2010 6:18 pm

hola;
aprovecho este hilo de errores de convoi,para que me expliqueís que a mí me sale cuando está cargando Convoi, la creación de la lista de material utilizado por las ramas,este error 5 (formato de archivo incorrecto). Fuente:convoi. Llamada a procedimiento o argumento no válido. Le doy a OK y sigue cargando el programa,total que no sé que es lo que está mal.
Bueno espero vuestras respuestas, de antemano
Gracias
Chisum
chisum
 
Mensajes: 360
Registrado: Vie Jul 28, 2006 12:58 pm
Ubicación: guipuzcoa

Re: Convoi error de ejecucion 339

Notapor cordillera » Vie Sep 10, 2010 10:15 pm

sanvibrother escribió:Si quieres seguir intentándolo con Convoi :arrow: http://pagesperso-orange.fr/convoi/tele ... ements.htm
Si te diriges a la página principal, verás que se hace referencia en fecha de 3 de enero a una modificación del instalador de Convoi para corregir ciertos problemas de instalación bajo Vista y Seven, el autor ha puesto el programa modificado en descarga.


Buenas noches. bueno he canviado de ordenador y tengo el S:O Win7 profesional, he instalado el comvoi descargado directa mente de su pagina con la modificacion del intalador para Win7, pues todo va perfecto pero cuando pulso el boton derecho del raton para ver el material me dice que no tengo la licencia arpopiada, pues lo he intalado ejecutando el archivo como administrador, agradeceria mucho vuestra ayuda para solucionar el problema, os dejo una captura muchas gracias
Adjuntos
Comvoi.jpg
Saludos desde Murcia
Avatar de Usuario
cordillera
 
Mensajes: 205
Registrado: Jue Jul 02, 2009 12:47 pm
Ubicación: MURCIA ESPAÑA

Re: Convoi error de ejecucion 339

Notapor Jorge » Dom Oct 17, 2010 9:30 pm

excalibur escribió:Hola , he desistido con el CONVOI no hay manera de hacer que funcione, asi que ya estamos operativos para formar los consist con CON BUILDER , ningun problema con la instalación y la ejecución , muchas gracias x vuestras sabias indicaciones , saludos :D

Hola Excalibur
Tu que parece que entiendes el programa, ¿Podrías decirme cómo funciona el tema de los alias?(quiero decir la opción para poner cabinas y sonidos de unas locos a otras)
Te lo agradecería porque yo trabajo solo con ese programa pero hay cosas que todavía no se cómo funcionan.
Un saludo
Vivan los perros de agua
Avatar de Usuario
Jorge
 
Mensajes: 270
Registrado: Mar Nov 04, 2003 3:47 pm
Ubicación: En algún lugar de Oviedo


Volver a Composiciones (Consists) MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado