trensim.comSimulación Ferroviaria
   

Vagones para la 269.003

Cuestiones referidas a composiciones (consists)

Moderador: Moderadores

Vagones para la 269.003

Notapor Chevy » Lun Oct 09, 2006 6:16 pm

Buenas, recientemente me he descargado de esta web esta locomotora, instalandole la cabina modificada y demas...la cosa que cuando quiero hacer una composición de esta locomotora con algunos vagones de pasajeros de RENFE, no me deja debido al tipo de enganche. A ver si alguien me puede indicar qué vagones de pasajeros y mercancias son totalmente compatibles con esta locomotora y si se puede enganchar cualquier vagon desde la herramienta de creacion de composiciones del MSTS. Un saludo y gracias por adelantado :)

Ahm se me olvidaba, esta locomotora no produce ningun ruido del motor ni nada, a que se debe? e instalado algo mal??
Avatar de Usuario
Chevy
 
Mensajes: 108
Registrado: Dom Oct 08, 2006 11:15 am
Ubicación: Sierra de Huelva

Notapor fernando » Lun Oct 09, 2006 6:31 pm

Hola,el problema lo puedes solucionar con el Combuilder,cuando seleccionas la locomotora,picas encima de ella y te sale el tipo de enganche y lo mismo con los coches, lo cambias para que coincidan los dos,ej:aut_aut. con el editor del msts no lo se porque casi no lo he utilizado y sobre los vagones que pueden ir creo que mas o menos los que quieras(con las excepciones evidentes)pero quizas alguien sepa mas de eso.
Un saludo.
Avatar de Usuario
fernando
 
Mensajes: 227
Registrado: Sab Mar 04, 2006 11:25 am
Ubicación: sitges(bcn)

Notapor Rius » Lun Oct 09, 2006 6:31 pm

Hola

Lo que tienes que hacer es modificar el .Eng de la locomotora en la carpeta C:/Archivos de Programas/Microsoft Games/Train Simulator/Trains/Renfe269.003

Si abres el .Eng en bloc de notas veras que hay un apartado que dice Coupling Type ( Chain ). Lo que tienes que hacer es substituir el ( Chain ) por ( Automatic ) y verás que te engancha con casi todos los vagones, siempre y cuando los vagones tengan el enganche automático, que es en la mayoría de los casos.

Respecto a lo del sonido no sé a qué es debido.

Saludos des de Torelló
Rius
 

Notapor Chevy » Lun Oct 09, 2006 6:35 pm

ok, gracias por las respuestas voy a probar.
Avatar de Usuario
Chevy
 
Mensajes: 108
Registrado: Dom Oct 08, 2006 11:15 am
Ubicación: Sierra de Huelva

Notapor Chevy » Lun Oct 09, 2006 6:59 pm

Lo de los vagones está solucionado, pero el sonido de la locomotora 269.003 no suena, le tengo puesto la cabina que me descargué de esta web y en el manual de instalacion ponia algo de "instala los sonidos..." pero no se a que sonidos se refiere, supongo que a los de esta locomotora, pero no se como instalarlos.
Avatar de Usuario
Chevy
 
Mensajes: 108
Registrado: Dom Oct 08, 2006 11:15 am
Ubicación: Sierra de Huelva

Notapor Rius » Lun Oct 09, 2006 7:07 pm

Hola

Para los sonidos tienes que descargarte los que hay en la sección de descarga para la 269. Si lees el Readme que llevan los sonidos te da los pasos uno a uno para instalarlos. Es muy sencillo.

Epero haberte servido de ayuda.

Saludos
Rius
 

Notapor fernando » Lun Oct 09, 2006 7:08 pm

Hola,lo de los sonidos es otra cosa,descargate los sonidos de la 269 desde la pagina de descargas,el archivo lleva un archivo leeme y te pone lo que has de cambiar,los sonidos de la nueva cabina solo te funcionaran con los de la 269,pruebalo y si no funciona te intento explicar como se cambia.
Un saludo
Avatar de Usuario
fernando
 
Mensajes: 227
Registrado: Sab Mar 04, 2006 11:25 am
Ubicación: sitges(bcn)

Notapor Chevy » Lun Oct 09, 2006 7:19 pm

todo perfecto compañeros, ya lo he arreglado, muchisimas gracias por vuestra ayuda :) un saludo!
Avatar de Usuario
Chevy
 
Mensajes: 108
Registrado: Dom Oct 08, 2006 11:15 am
Ubicación: Sierra de Huelva


Volver a Composiciones (Consists) MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron