trensim.comSimulación Ferroviaria
   

No se ve la animacion de los pasajeros

Objetos para incorporar en rutas MSTS

Moderador: Moderadores

No se ve la animacion de los pasajeros

Notapor franquito3000 » Lun Sep 17, 2007 1:38 am

Hola otra vez, vengo con otro problema, espero que me puedan ayudar.

Sucede que cuando coloco un personaje animado en un lugar cualquiera no se ve la animacion cuando pruevo la ruta en el simulador. Solo se ve la si en el editor de rutas le pongo propiedades al objeto animado y selecciono la casilla ver animacion pero si hago eso luego no puedo seleccionar el objeto y si quiero eliminarlo debo hacerlo por el archivo world de la ruta.

¿Que sera? :?:
Avatar de Usuario
franquito3000
 
Mensajes: 227
Registrado: Mar Abr 10, 2007 2:09 pm
Ubicación: Adrogue

Notapor franquito3000 » Mar Sep 18, 2007 12:29 am

Aunque sea impaciente, por favor ¿me pueden ayudar? :puppy:
Avatar de Usuario
franquito3000
 
Mensajes: 227
Registrado: Mar Abr 10, 2007 2:09 pm
Ubicación: Adrogue

Notapor McKane » Sab Sep 22, 2007 9:49 am

Se hace como has descrito en tu primer mensaje (activando la casilla de animación), lo único que luego para borrarlos es muy conveniente "perseguir" al muñeco con el ratón encima hasta que se ponga de color, seleccionarlo y eliminarlo.

saludos,

Alejandro
"Vivimos en el mundo cuando amamos. Sólo una vida vivida para los demás merece la pena ser vivida" -Albert Einstein-

Imagen
Avatar de Usuario
McKane
 
Mensajes: 1395
Registrado: Jue Ago 25, 2005 1:54 pm
Ubicación: Madrid

Notapor franquito3000 » Dom Sep 23, 2007 6:51 pm

Ok gracias lo he intentado y funciona. :D

Gracias McKane
Avatar de Usuario
franquito3000
 
Mensajes: 227
Registrado: Mar Abr 10, 2007 2:09 pm
Ubicación: Adrogue


Volver a Objetos para rutas MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados