trensim.comSimulación Ferroviaria
   

Porque me pasa esto en las texturas de un anden???

Foro destinado al intercambio de ideas y experiencias entre diseñadores 3D

Moderador: Moderadores

Porque me pasa esto en las texturas de un anden???

Notapor Repo » Vie Ago 04, 2006 8:16 pm

Se me está produciendo un efecto muy indeseble en unos andenes que yo mismo hice y a los cuales les aplique una textura de 512x512 de baldosas. El problema es que desde cierta distancia la textura se vuelve completamente brillante y no se distingue el dibulo de las baldosas.

Aquí unas capturas del problema:

Imagen


Imagen

Saludos y gracias.
Avatar de Usuario
Repo
 
Mensajes: 1198
Registrado: Mar Oct 11, 2005 4:27 pm
Ubicación: Santiago de Chile

Notapor javierfl » Vie Ago 04, 2006 8:53 pm

Prueba a poner las opciones de gráficos a tope.

Saludos:

Javier.-
Avatar de Usuario
javierfl
grupo TrenSim
 
Mensajes: 9620
Registrado: Sab Ago 30, 2003 11:23 pm
Ubicación: Ciudad Astur

Notapor Repo » Vie Ago 04, 2006 9:17 pm

Estan puestas a tope, lo raro es que en el RE se ve igual con el mismo problema. Quizá es un problema de mi tarjeta de video que no es niguna maravilla, MSI nvidia 4000 MX. Si es problema de la tarjeta me quedo tranquilo y empiezo a juntar para algo mejor, pero si no...

Sigo escuchando opiniones.

Muchisimas gracias.
Avatar de Usuario
Repo
 
Mensajes: 1198
Registrado: Mar Oct 11, 2005 4:27 pm
Ubicación: Santiago de Chile


Volver a Foro de diseñadores

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

cron