trensim.comSimulación Ferroviaria
   

Problemas con los archivos *.eng

Foro para tratar temas sobre ajuste y mejora de los parámetros de los archivos ENG y WAG

Moderador: Moderadores

Problemas con los archivos *.eng

Notapor CPD » Lun Jul 31, 2006 7:08 pm

Buenas tardes.

Despues de duras batallas con el Train store, :evil: y ganar alguna que otra batalla, :lol: , tengo un problema con los archivos eng de las 269.XXX.

Resulta que las actividades de la ruta CGL, me sale el siguiente error:

Listado de Informes/Errores/Avisos

Error: Elemento Nº 1
El siguiente archivo contiene un 'Wagon' parámetro distinto del nombre del archivo
(Deben ser idénticas)
Causa errores cuando MSTS inicia una Actividad o inicia una Exploración
Carpeta: 'TRAINS\TRAINSET'
Archivo: 'Renfe 269.517 original\269.517original.ENG'
Descripción: 'Renfe 269.517'


Análisis de Errores


Informe Cuando se usan


Renfe 269.517 original\269.517original.ENG

Consists:
Renfe 269.517 Aislada (TRAINS\CONSISTS\Renfe 269517sola.con)

Servicios:
269 517 Armengol-Sur (Routes\CGL\SERVICES\269 517 armengol-sur.srv) (Desde: Renfe 269517sola.con)

Actividades:
Domingo por la noche (Routes\CGL\ACTIVITIES\domingo por la noche.act)
El Cerealero (Routes\CGL\ACTIVITIES\cerealero.act)
Tres mil trescientos caballos (Routes\CGL\ACTIVITIES\tres mil trescientos caballos.act)
Escombreras (Routes\LESA\ACTIVITIES\escombreras.act)
Domingo por la noche (Routes\CGL\ACTIVITIES\domingo por la noche.act) (Desde: Routes\CGL\SERVICES\269 517 armengol-sur.srv)


Despues de realizar pruebas con el ENG de la 269.XXX original, y renombrando el archivo del cual me sale el error, pues no logro que este error desaparezca.

¿hay alguna forma de poder repararlo?

A ver si alguien " se alia conmigo", :roll: para poder ganar esta batalla al Train Store

Saludos

Daniel Mialdea Carrasco
Daniel Mialdea Carrasco

Santa Perpetúa de la Mogoda (Barcelona)
CPD
 
Mensajes: 115
Registrado: Mié Jun 02, 2004 1:14 pm
Ubicación: Santa Perpetúa de la Mogoda (Barcelona)

Notapor francesc » Dom Ago 27, 2006 12:14 am

Buenas noches,una pregunta CPD,abriste el eng y pusiste exactamente lo mismo que en el archivo?al igual es una pregunta tonta.... :oops: ,pero es que yo tambien tuve un monton de problemas con las 269 originales,al final hice un duplicado de cada carpeta de las locos(269 orig.)para que me coincidiera todo.Una manera tambien facil de reparar esos errores es pasandole el conbuilder,ya que este fantastico programilla te dice el error y como solucionarlo,ahora bien,no te asustes porque de seguro que te dara un monton de errores :? .
Un saludo para todos desde L'Hospitalet.

Pacobcn
francesc
 
Mensajes: 128
Registrado: Sab Ago 21, 2004 9:22 am
Ubicación: L'Hospitalet (BCN)


Volver a Ajuste de ENG's y WAG's MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

cron