trensim.comSimulación Ferroviaria
   

Problema durante la instalación de bve (Internal error 2908)

Foro para temas en general sobre los simuladores Boso View Express y openBVE

Moderador: Moderadores

Problema durante la instalación de bve (Internal error 2908)

Notapor Renfe449 » Sab Abr 23, 2011 2:50 pm

Buenas tardes, quería pedirles ayuda por un problema que tengo con el bve, cuando pretendo instalarlo me salen varios errores en los que pone internal error 2908, miré en internet y decían que era problema del net framework, que lo desinstalase y lo volviera a instalar por completo. Una vez llevada a cabo esta operación sigo teniendo el error. ¿Alguien puede ayudarme con el problema?

Un saludo.

PD: También borre las entradas del registro de bve, porque lo tuve anteriormente, lo borré y luego al querer instalarlo de nuevo me dió este problema.
http://www.youtube.com/canaldetrenes2008

Mi canal dedicado a los trenes, disfrutad con los videos ;)
Renfe449
 
Mensajes: 39
Registrado: Jue Ago 05, 2010 5:01 pm

Re: Problema durante la instalación de bve (Internal error 2

Notapor Renfe449 » Dom Abr 24, 2011 9:14 pm

¿Nadie?
http://www.youtube.com/canaldetrenes2008

Mi canal dedicado a los trenes, disfrutad con los videos ;)
Renfe449
 
Mensajes: 39
Registrado: Jue Ago 05, 2010 5:01 pm

Re: Problema durante la instalación de bve (Internal error 2

Notapor albe6 » Dom Abr 24, 2011 10:36 pm

No soy usuario de bve, pero al ver la palabra registro, puede ser que de error porque haya algo sin borrar en el registro referente al bve.

Prueba con la herramientra gratuita CCleaner, te la descargas de http://www.piriform.com/ccleaner y la usas. Tiene dos apartados principales: uno que busca archivos inútiles en tu pc y los borra y otro que hace lo propio con el registro.

PERO ANTES DE TODO, HAZ UNA COPIA DE SEGURIDAD Y/O UN PUNTO DE RESTAURACIÓN, no sea caso que toques cosas "importantes" y windows no funcionará "ni pa atrás"


Un saludo
albe6
 
Mensajes: 487
Registrado: Sab Mar 06, 2010 6:25 pm

Re: Problema durante la instalación de bve (Internal error 2

Notapor Renfe449 » Dom Abr 24, 2011 10:43 pm

albe6 escribió:No soy usuario de bve, pero al ver la palabra registro, puede ser que de error porque haya algo sin borrar en el registro referente al bve.

Prueba con la herramientra gratuita CCleaner, te la descargas de http://www.piriform.com/ccleaner y la usas. Tiene dos apartados principales: uno que busca archivos inútiles en tu pc y los borra y otro que hace lo propio con el registro.

PERO ANTES DE TODO, HAZ UNA COPIA DE SEGURIDAD Y/O UN PUNTO DE RESTAURACIÓN, no sea caso que toques cosas "importantes" y windows no funcionará "ni pa atrás"


Un saludo

He hecho todo macho he borrado todo lo de bve en el registro y en el sistema, vi que podia ser el net framework que estaba dañado... lo instalé de nuevo por completo y nada... estoy al borde de la desesperación jaja.

Un saludo. Y gracias.
http://www.youtube.com/canaldetrenes2008

Mi canal dedicado a los trenes, disfrutad con los videos ;)
Renfe449
 
Mensajes: 39
Registrado: Jue Ago 05, 2010 5:01 pm

Re: Problema durante la instalación de bve (Internal error 2

Notapor albe6 » Dom Abr 24, 2011 10:58 pm

Otra cosita, después de usar ccleaner, reinicia antes de nada, pues es así cómo es más eficaz
albe6
 
Mensajes: 487
Registrado: Sab Mar 06, 2010 6:25 pm

Re: Problema durante la instalación de bve (Internal error 2

Notapor Renfe449 » Dom Abr 24, 2011 11:19 pm

albe6 escribió:Otra cosita, después de usar ccleaner, reinicia antes de nada, pues es así cómo es más eficaz

Todo está hecho. jaja

Saludos.
http://www.youtube.com/canaldetrenes2008

Mi canal dedicado a los trenes, disfrutad con los videos ;)
Renfe449
 
Mensajes: 39
Registrado: Jue Ago 05, 2010 5:01 pm


Volver a BVE / openBVE

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 14 invitados

cron