trensim.comSimulación Ferroviaria
   

Problemas con openbve en linux

Foro para temas en general sobre los simuladores Boso View Express y openBVE

Moderador: Moderadores

Problemas con openbve en linux

Notapor Dani252 » Vie Jul 09, 2010 11:49 am

Hola:

Llevo varios días intentando poner el openbve en el ubuntu 10.4 del modo normal (con wine y construyendo las carpetas). Pero no me deja cosa que en el 9.10 si y al darme cuenta que se podia instalar desde el centro de software de ubuntu (tambien existia la posibilidad en el anterior pero daba error) lo instale, todo iba bien hasta que me di cuenta los sistemas de seguridad (ats, ats-p, atc.........) no funcionaban que se puede hacer al respecto. :?: :?: :?: :?:

Gracias :D
Dani252
 
Mensajes: 28
Registrado: Mar Sep 16, 2008 3:53 pm

Re: Problemas con openbve en linux

Notapor Dani252 » Vie Jul 09, 2010 3:56 pm

bueno, tras un millón de intentos y de errores corregidos he conseguido instalar el openbve manualmente, y los sistemas de seguridad funcionan perfectamente, os recomiendo a los usuarios de ubuntu instalarlo manualmente y mirar a ver si todo lo habéis instalado bien :) :)

Adios
Dani252
 
Mensajes: 28
Registrado: Mar Sep 16, 2008 3:53 pm

Re: Problemas con openbve en linux

Notapor feve2700 » Mié Oct 06, 2010 6:06 pm

No es por nada, pero yo tengo el ubuntu 10.04 y en el centro de software buscas train o BVE y te sale la version para linux.Es tarde para responderte pero como acabo de instalar el Open BVE en linux e estado mirando estos foros del Open BVE. Y Prueba ahora (si lo solucionaste nada) o sino reinstala Linux .
Un saludo, feve2700
Avatar de Usuario
feve2700
 
Mensajes: 119
Registrado: Jue Jul 22, 2010 3:31 pm
Ubicación: Pola de Siero, Asturias

Re: Problemas con openbve en linux

Notapor feve2700 » Mié Oct 06, 2010 6:09 pm

Dani252 escribió:bueno, tras un millón de intentos y de errores corregidos he conseguido instalar el openbve manualmente, y los sistemas de seguridad funcionan perfectamente, os recomiendo a los usuarios de ubuntu instalarlo manualmente y mirar a ver si todo lo habéis instalado bien :) :)

Adios

Bueno Enhorabuena (8el mensaje de antes era respusta al primero porque este no lo había leido :mrgreen:)
Un saludo, feve2700
Avatar de Usuario
feve2700
 
Mensajes: 119
Registrado: Jue Jul 22, 2010 3:31 pm
Ubicación: Pola de Siero, Asturias


Volver a BVE / openBVE

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron