trensim.comSimulación Ferroviaria
   

Que placa es compatible con el openbve

Foro para temas en general sobre los simuladores Boso View Express y openBVE

Moderador: Moderadores

Que placa es compatible con el openbve

Notapor fran_bve » Mié Nov 25, 2009 12:31 am

Hola quiero saber que placa es compatible con el openbve porque la que tengo no es compatible. :S

Estoy creando un pack de bve 2 ya con todas la rutas instaladas listo para jugar. en unos dia les pongo el link

Imagen
fran_bve
 
Mensajes: 8
Registrado: Sab Nov 21, 2009 9:16 pm
Ubicación: Ciudad Autonoma de Buenos Aires

Re: Que placa es compatible con el openbve

Notapor Bermúdez » Mié Nov 25, 2009 10:29 am

Cualquier gráfica que soporte OpenGl es compatible.
Te muestro una captura sacada de aquí → http://openbve.trainsimcentral.co.uk/downloads.html con los requerimientos:

Requerimientos_OpenBVE.JPG

A tener en cuenta la 2ª casilla (CPU and RAM), que traducido sería algo así: "Cuanto más alto, mejor. Algunas rutas actualmente pueden consumir mucha memoria y es posible que no funcionen por debajo de 1 GB de RAM."

También muy recomendables las instrucciones de instalación mostradas aquí: → viewtopic.php?p=246854#p246854
Un saludo. :wink:

https://ferrosim.es - Foro y descargas para TS2020
Avatar de Usuario
Bermúdez
 
Mensajes: 4063
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España


Volver a BVE / openBVE

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado